RIPE Retail issue regarding restrictions

Resolved
Operational
Started over 4 years ago Lasted 41 minutes

Affected

RIPE Retail
Updates
  • Resolved
    Update

    We have deployed the fix, RIPE Retail is back to normal!

  • Resolved
    Resolved

    We resolved the issue and are working towards the deployment of the fix

  • Identified
    Identified

    We have identified the cause and are working towards fixing it

  • Investigating
    Investigating

    We are currently investigating reports from clients regarding error on restrictions from RIPE SDK