Platforme - We're investigating an issue regarding wrongful localization – Incident details

We're investigating an issue regarding wrongful localization

Resolved
Operational
Started over 5 years agoLasted 13 minutes

Affected

RIPE Retail

Operational from 3:08 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We've identified the source of the problem, and fixed it.

  • Investigating
    Investigating

    We are currently investigating this incident.